Site Under DDoS Attack (350.86M+ Requests & 1.75TB Bandwidth)
Incident Report for Kabataan Partylist
Resolved
This incident has been resolved.
Posted Jul 06, 2021 - 22:20 GMT+08:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2021 - 20:00 GMT+08:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 05, 2021 - 12:56 GMT+08:00
This incident affected: Website, Android Application, and Web Application Firewall.